Page 1 sur 1

Post fantôme

Posté : 15 oct. 2020 14:42
par Nelse McLeod
Dans le sujet "Art amérindien", le dernier post de Jeune Papoose, celui d'aujourd'hui à 13h09, et qui normalement devrait être le premier de la deuxième page, n'apparaît pas quand on affiche le sujet.

Le message est cependant bien enregistré : on peut le lire si on clique sur "Répondre" et qu'on regarde les réponses précédentes, mais Il n'est bizarrement pas pris en compte dans le calcul du nombre de réponses (on reste à 14 réponses + le message initial), ce qui empêche l'affichage d'une deuxième page.

Pour avoir rencontré un problème similaire sur un autre forum, je pense que tout rentrera dans l'ordre lorsque quelqu'un postera effectivement une réponse au sujet.

P.S : autre symptôme : j'ai beau aller encore et encore sur le sujet, il persiste à ne pas être marqué comme lu.

Re: Post fantôme

Posté : 15 oct. 2020 18:05
par Nelse McLeod
Bon, maintenant le post s'affiche correctement... Quelqu'un a-t-il fait quelque chose ? Sinon, je n'y comprends officiellement plus rien.

Re: Post fantôme

Posté : 15 oct. 2020 18:48
par Sitting Bull
Il suffisait peut-être que quelqu'un aille le lire ! :D

Re: Post fantôme

Posté : 15 oct. 2020 18:50
par pak
Il y a dû y avoir un problème passager durant les échanges car des messages étaient en doublon ou en triple, que leurs auteurs avaient effacés. Mais ils étaient encore dans la base de données. Je les ai donc supprimé définitivement.

Je ne sais pas si c'est la raison qui fait que tout va bien maintenant, mais c'est la seule action faite par la modération.